High Latency & Packet Loss Primary Backbone Manado & Bitung
Incident Report for Infotek
Resolved
Sejak sekitar pukul 12:35 WITA koneksi internet sudah berangsur normal kembali.
Posted Jul 14, 2021 - 13:28 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 11:05 GMT+08:00
Investigating
Sejak sekitar pukul 10:18 WITA terjadi High Latency & Packet Loss pada Primary Backbone Manado & Bitung, koneksi internet untuk area Manado & Bitung melambat.
Posted Jul 14, 2021 - 11:05 GMT+08:00